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About Our Warranty 

Global (3 Year) Limited Warranty 

ARECONT VISION COSTAR warrants to Purchaser a “Limited Warranty” that (a) each 

Product shall be free from material defects in material and workmanship for a period of thirty-

six (36) months from the date of shipment, the “Warranty Period”; (b) during the Warranty 

Period, the Product will materially conform with the specification in the applicable 

documentation; (c) all "Licensed Programs" accompanying the Product will materially conform 

with applicable specifications. 
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Camera Overview         

ConteraIP® Fisheye Megapixel Cameras 
The ConteraIP Fisheye provides an all in one solution for wide area video surveillance. The 12 

mega pixel (MP) resolutions provide optimum performance. The housing is an outdoor rated 

IP66 and IK-10 impact resistant dome enclosure. The ConteraIP Fisheye can replace multiple 

fixed or PTZ cameras by recording an entire 360 degree field of view. With proper placement, 

blind spots can be eliminated. With the ability to zoom into multiple regions of interests, the 

return on investment can be easily measured. The ConteraIP Fisheye combines a day / night 

mechanical IR cut filter with an integrated lens which provides excellent image quality 

regardless of the time of day. For clear color images in low light conditions, NightView offers 

strong low light sensitivity for capturing details in extremely low lit scenes, this is further 

enhanced by the integrated LED illumination. 

Arecont Vision® was the first to bring H.264 to the mainstream market and recently developed 

SNAPstream™ (Smart Noise Adaptation and Processing) technology for reducing bandwidth 

without impacting image quality. Today we are proud to offer our next generation H.265 with 

SNAPstream+™ smart codec, capable of delivering high quality video while saving over 50% 

of the data rate to reduce or prevent strain on the network. 

The microSDXC slot supports up to 256GB of storage capacity for convenient onboard 

storage. The camera can be powered via Power over Ethernet (PoE) using IEEE 802.3af 

standards or 12V DC. The ConteraIP Fisheye is ONVIF Profile S, G and T compliant. 

 
 

CAUTION!  
1. Do not attempt to service a damaged unit yourself. Refer all servicing to qualified 
service personnel. 
2. Wiring methods shall be in accordance with the National Electrical Code/NFPA 
70/ANSI, and with all local codes and authorities having jurisdiction. Wiring should be 
UL Listed and/or Recognized wire suitable for the application. 
3. Always use hardware e.g. screws, anchors, bolts, locking nuts etc. which are 
compatible with mounting surface and of sufficient length and construction to insure 
a secure mount. 
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Package Contents 

 

• AV12CPD-236 

   
• Cable Connection 

  

IP
Network

Audio input
(Sound pickup)
Audio output
(Sound box)

Alarm input
(Voice activated switch)

Alarm output
(Alarm indicator)

RS485

Power adapter

Display
Mic

Housing

Mic

IR light
Dome bubble

Loudspeaker

Mic

Description QTY 
AV12CPD-236 camera 1 
Quick Start Guide/ Mounting Template 1 
Accessory Pack 2 
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• Micro SD Card Slot and Reset Button 

 

 

• Waterproof Cable 
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Installation  

Surface Mount 
1. Determine a secure location to mount the camera. 

 

2. Press the lock button and remove the dome cover as shown in the figure below. 

 
3. Optional: Remove the cover plate shown below and insert a micro SD card. 

 
4. Use the provided template, anchors and screws to prepare the installation surface. 

 

Lock button
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5. Connect all necessary cables. 

 

6. Mount the camera using the provided screws. 

 
 

7. Reattach the dome cover. 

 
 

8. To configure the camera, reference the camera discovery, set-up and configuration 

section. 

 

CAUTION! 
The captive screws must be used to properly secure the dome cover and camera 
housing. Failure to use the captive fastener may result in serious injury. When 
mounting the dome cover to the camera housing, ensure that the gasket is properly 
sealed and not folded. Failure to do so may result in water and dust ingress. Water 
damage from improper installation is not covered by the warranty! 

 

Lock button
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Wall Mount 
For proper installation the AV-WMJB-W and CF-CAP-W are required (sold separately). The 

wall mount should be mounted to hard surfaces only (i.e. wood, metal, and concrete).  

 

1. Use the provided template, anchors and screws to prepare the installation surface. 

 

2. Thread the CF-CAP-W onto the AV-WMJB-W. 

 NOTE: The thread size for Top shield, pendant pole and mount is 1.5” NPT. 

 
3. Attach the wall mount to the surface using the provided screws or use suitable 

hardware for the mounting surface. 

 

4. Run all necessary cables through the wall mount. Ensure the gasket is sealed 

properly.  

 

5. Press the lock button and remove the dome cover as shown in the figure below. 

 

Lock button
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6. Optional: Remove the cover plate shown below and insert a Micro SD card.

 
 

7. Connect all necessary cables. 

 

8. Install the camera into the CF-CAP-W with the (3) supplied screws. 

 

9. Reattach the dome cover. 

 

10. To configure the camera, see Camera Discovery, Setup and Configuration on page 18. 

 

CAUTION! 
The captive screws must be used to properly secure the dome cover and camera 
housing. Failure to use the captive fastener may result in serious injury. When 
mounting the dome cover to the camera housing, ensure that the gasket is properly 
sealed and not folded. Failure to do so may result in water and dust ingress. Water 
damage from improper installation is not covered by the warranty! 
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Pendant Mount 
For proper installation the AV-PMJB-W and CF-CAP-W are required (sold separately). The 

pendant mount should be mounted to hard surfaces only (i.e. wood, metal, and concrete). 

 

1. Use the provided template, anchors and screws to prepare the installation surface. 

 

2. Thread the CF-CAP-W, pendant pole and AV-PMJB-W together. 

 

NOTE!  
The thread size for Top shield, pendant pole and mount is 1.5” NPT. 

 

 
3. Attach the pendant mount to the surface using the 4 wood screws or use suitable 

hardware for the mounting surface. 

 

4. Run all necessary cables through the pendant mount. Ensure the gasket is sealed 

properly.  

5. Press the lock button and remove the dome cover as shown in the figure below. 
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6. Optional: Remove the cover plate shown below and insert a Micro SD card. 

 
7. Connect all necessary cables. 

 

8. Install the camera into the CF-CAP-W with the (3) supplied screws. 

 

9. Reattach the dome cover. 

 

10. To configure the camera, see Camera Discovery, Setup and Configuration on page 18. 

 

 

CAUTION!  
The captive screws must be used to properly secure the dome cover and camera 
housing. Failure to use the captive fastener may result in serious injury. When 
mounting the dome cover to the camera housing, ensure that the gasket is properly 
sealed and not folded. Failure to do so may result in water and dust ingress. Water 
damage from improper installation is not covered by the warranty! 

 

Lock button
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Pole Mount 
For proper installation the AV-WMJB-W, AV-PMA-W and CF-CAP-W are required (sold 

separately). The pole mount should be mounted to hard surfaces only (i.e. wood, metal, 

and concrete).  

 

1. Using the provided template, anchors and screws to prepare the installation surface. 

 

2. Connect the wall mount cap and wall mount. 

 

3. Attach the Junction Box Adapter to the Pole Mount Adapter. 

 

4. Remove the conduit plug on the junction box adapter and connect ¾” NPT conduit to 

the junction box adapter. 

 

 

 

 

 

 

 

5. Run the Ethernet cable and outside power cable (if necessary) through the Junction 

Box Adapter. Ensure the gasket is seated properly. 

 

Reference # Description 

1 Remove conduit plug 

2 
Connect ¾” NPT conduit to junction box adapter (ensure use of water 
seal tape). 

NOTE! 
Use silicon and / or thread seal tape between the conduit pipe and junction 
box adapter. 
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6. Attach the Wall Mount Adapter (AV-WMJB-W) to the Pole Mount Adapter (AV-PMA-

W). 

 

7. Use the supplied two Steel Straps to attach the Pole Mount Adapter to the pole and 

tighten the compression screws. 

8. To attach the camera to the Wall Mount Adapter (AV-WMJB-W), reference the 

Installation and Wall Mount section. 

9. To configure the camera, reference the camera discovery, set-up and configuration 

section. 

 

CAUTION!  
The captive screws must be used to properly secure the dome cover and camera 
housing. Failure to use the captive fastener may result in serious injury. When 
mounting the dome cover to the camera housing, ensure that the gasket is properly 
seated and not folded. Failure to do so may result in water and dust ingress. Water 
damage from improper installation is not covered by the warranty! 
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Corner Mount 
For a corner mount installation, the AV-WMJB-W wall mount, AV-CRMA-W corner mount, and 

CF-CAP-W mount cap are required (sold separately). A corner mount should only be attached 

onto hard corner surfaces including wood, plastic, metal, and concrete. 

 

1. Using the Mounting template, prepare the mounting provisions for the camera 

installation. 

 

2. Connect the wall mount cap and wall mount. 

 

3. Attach the Junction Box Adapter to the Corner Mount Adapter. 

 

4. Remove the conduit plug on the junction box adapter and connect ¾” NPT conduit to 

the junction box adapter. 

 

 
 

 

 

NOTE! Use silicon or water pipe seal tape to make sure no water leakage between 
conduit pipe and junction box adapter. 

 

Reference # Description 

1 Remove conduit plug 

2 
Connect ¾” NPT conduit to junction box adapter (ensure use of water 
seal tape) 
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5. Run the Ethernet cable and outside power cable (if necessary) through the Junction 

Box Adapter. Ensure the gasket is seated properly. 

6. Attach the Wall Mount Adapter (AV-WMJB-W) to the Corner Mount Adapter (AV-

CRMA-W). 

7. Using the screws provided (or other hardware), attach the Corner Mount Adapter to an 

exterior 90 degree corner wall. 

8. To attach the camera to the Wall Mount Adapter (AV-WMJB-W), reference the 

Installation and Wall Mount section. 

9. To configure the camera, reference the camera discovery, set-up and configuration 

section. 

 

CAUTION! 
The captive screws must be used to properly secure the dome cover and 
camera housing. Failure to use the captive fastener may result in serious injury. 
When mounting the dome cover to the camera housing, ensure that the gasket 
is properly seated and not folded. Failure to do so may result in water and dust 
ingress. Water damage from improper installation is not covered by the warranty! 
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Camera Power Up 

CAUTION!  
This product should be installed by a qualified service technician in accordance with 
the National Electrical Code (NEC 800 CEC Section 60) or applicable local code. 
Wiring methods shall be in accordance with the National Electrical Code/NFPA 
70/ANSI, and with all local codes and authorities having jurisdiction. Wiring should 
be UL Listed and/or Recognized wire suitable for the application. 

 
CAUTION!  
Make the connections inside a watertight compartment. Isolate unused power wires 
individually. After connections are made, ensure that the watertight compartment is 
tightly closed and cables and conduits are properly sealed to prevent ingress of 
water. 

 

1. Power the camera. 

There are two options to power the camera: 

a. Connect the camera to a 100/1000Mbps PoE switch using Ethernet cabling. 

b. Power the camera via 12VDC. 

2. Connect the PoE switch to your computer’s network port using an Ethernet cable. 

 

 

 

 

 

LED Status Description 

Green Quick Flashing Link has been established 
Slow Flashing Normal operation 

None None No Connection 
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Alarm I/O Functions 

Connect the Alarm In (DI) connector to the alarm input sensor, and connect Alarm Out (DO) 

connector to the alarm output signal. To avoid any damaged, please follow the specification 

of the part as below: 

Alarm In    (Wet Contact) 
Alarm Out (Wet Contact) 

DC AC 

V sense V sense I sense V sense I sense 

5V 30V 1A (max) 125V 0.3A (max) 

Reset to Factory Default 

There are 2 methods to factory default the camera. 

• Reset button 

NOTE!  
The reset button only works within ten minutes of the camera startup. 

1. Remove the cover plate.  

 

2. Press and hold the reset button for 15 seconds. 

 
• Camera Web Interface 

1. Access the camera web interface (Default IP is 192.168.1.13) 

2. Login with (admin / AVCostar) 

3. Click Setup > System > Maintenance > Default. 
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Camera Discovery, Setup, and Configuration 

NOTE!  
Use AV IP Utility  

(http://www.arecontvisoin.com/softwares.php) to locate the camera on the network. 
All configuration must be performed from the camera web interface. 
Disable 3rd stream in the camera web page if you are using ConteraVMS. Refer to 
Dewarping in Video Management Software (VMS) on Page 80. 

 

Camera Discovery  
 

NOTE!  
If there is no DHCP server on the network the default IP address is 192.168.1.13 
Default username: admin 
Default password: AVCostar 

 

1. Launch AV IP Utility. 

 

2. When the program launches, it will perform an automatic discovery and display all 

cameras found.  

 

 

3. Double click on the IP address of the camera you wish to configure or manually launch 

a web browser and type in the IP address. 

  
 

Note! 
Internet Explorer must be used if live streaming is required due to an ActiveX plugin 
needing to be installed. 

 

http://www.arecontvisoin.com/softwares.php
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Introduction to the Web Interface 

By default, the live view window is displayed when you are logged in to the Web interface. The 

following shows an example. 

 

 

 
 

 
No. Description 
1 Menu  
2 Operation Mode: Mount / Display Mode 
3 Preview Mode 
4 Live view window 
5 Live view toolbar 
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Common 
Basic Info 

You can view the current status of your camera. 

 

1. Click Setup > Common > Basic Info. 

 

 
 

2. Click Refresh for the latest status information. 

 

3. View the device information. 

 

 

NOTE!  
You may view device model, firmware version, on the basic info page. 
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Local Settings 

Set local parameters for your PC. 

Note! 
 The local parameters may vary with models. Please see the actual Web interface 
for details. 

 

1. Select Setup > Common > Local Settings. 

 
2. Modify the settings as required. The following table describes some major 

parameters. 

Parameter Description 

Video 

Processing Mode 
3 Options 

Real-Time Priority: Recommended if the network is in good 
condition. 
Fluency Priority: Recommended if you want short time lag 
for live video. 
Ultra-low Latency: Recommended if you want the minimum 
time lag for live video. 

Protocol 
2 Options 

Set the protocol used to transmit media streams to be 
decoded by the PC. 
TPC 
UDP 

Audio Encoding Format G.711U supports 8K sampling rate only. 

Record 
and 
Snapshot 

Recording 

Subsection By Time: Duration of recorded video for each 
recording file on the computer. For example, 2 minutes. 
Subsection By Size: Size of each recording file stored on the 
computer. For example, 5M. 

When Storage Full 

Overwrite Recording: When the assigned storage space on 
the computer is used up, the camera deletes the existing 
recording files to make room for the new recording file. 
Stop Recording: When the assigned storage space on the 
computer is full, recording stops automatically. 

3. Click Save. 
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Network Configuration 
Ethernet 

Modify communication settings such as the IP address for the camera so that the camera 

can communicate with other devices. 

 
 NOTE! 

 After you have changed the IP address, you need to use the new IP address to 
log in. 

 The configurations of DNS (Domain Name System) server are applicable when 
the device is accessed by domain name. 

 

Static Address 

1. Click Setup > Network > Network.  

 

2. Select Static from the Obtain IP Address drop-down list. 

 

  
3. Enter the IP Address, subnet mask, and default gateway address. Make sure that 

the IP address of the camera is unique in the network. 

 

4. Click Save. 
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PPPoE 

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), 

you need to select PPPoE as the IP obtainment mode. 

 

1. Click Setup > Network > Network. 

 

 

2. Select PPPoE from the Obtain IP Address drop-down list. 

 

3. Enter the username and password provided by your internet Service Provider (ISP). 

 

4. Click Save. 

DHCP 

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the 

camera is delivered. If a DHCP server is deployed in the network, the camera can 

automatically obtain an IP address from the DHCP server. 

To manually configure DHCP, follow the steps below: 

 

1. Click Setup > Network > Network. 
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2. Select DHCP from the Obtain IP Address drop-down list. 

 

3. Click Save. 

 

IPv6 Address Configuration 

 

1. Click Setup > Network > Network. 

 

 

2. By default the IPv6 mode is set to Manual. 

 

3. Enter the IPv6 address, set the prefix length and default gateway. The IP address 

must be unique on the network. 

 

4. Click Save. 
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DNS 

1. Click Setup > Network > DNS. 

 
2. Set DNS server addresses. 

3. Click Save. 

 

Port 

1. Click Setup > Network > Port.  

2. Go to Port tab. 

 
3. Configure relevant port numbers, manually type into HTTP Port, HTTPS Port, and 

RTSP Port. 

4. Click Save. 

Port Mapping  

1. Click Setup > Network > Port. Go to Port Mapping tab. 

 
2. Enable Port Mapping and select mapping type. If Manual is selected, then external 

ports must be configured (external IP is obtained automatically by the camera). If the 

configured port is occupied, then the Status will show Inactive and a new port must 

be selected. 

3. Click Save. 
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DDNS 

1. Click Setup > Network > DDNS. 

 

2. Enable DDNS Service. 

3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS. 

4. Complete other settings including Server Address, Domain name, Username and 

Password. 

5. Click Save. 

E-Mail 

After the configuration of E-mail, when alarms are triggered, you will be able to send 

messages to the specified E-mail address. 

 

1. Click Setup > Network > E-mail. 
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Configure relevant parameters of the sender and the recipient. The following table 

describes some major parameters. 
Parameter Description 

TLS/SSL 

When enabled, the e-mail will be encrypted using TLS (Transport Layer 
Security) or Secure Socket Layer (SSL) to protect privacy. 
First it tries to send through an SSL connection. If the SMTP server 
supports SSL, the e-mail will be sent through the SSL connection; 
otherwise, it tries to send using STARTTLS. 

Attach Image 
When enabled, the e-mail will contain 3 instant snapshots as 
attachment according to the Capture Interval. 

Username/Password 
Username and password of the registration email address. The 
password allows the following special characters \ / : * ? ’ ” < > | % & 

2. Click Save. 

 

SNMP 

 

SNMPv3 (Simple Network Management Protocol) is recommended when a camera 

needs to transfer configuration with the central server. Both the camera and the central 

server should support SNMPv3. 

1. SNMPv3 (Simple Click Setup > Network > SNMP 

 

2. Select SNMPv3 and complete settings. 

3. Click Save. 

 

NOTE! 
 Two options are available: SNMPv3 (default) and SNMPv2. 
 If you choose SNMPv2, an onscreen message will remind you of potential risks 

and ask if you want to continue.  
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On the SNMPv2 setting page, Read-Only Community Name is used for two-way 

authentication between a camera and the central server. The default name is public, and 

you may change it as needed. If you change the Read-Only Community Name, you 

should change it into the same one on the central server, or the two-way authentication 

will not be completed. 

 

 

 

802.1x 

 

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. 

Only the authenticated devices can connect the network. This enhances security. 

 

Click Setup > Network > 802.1x. 

 

1. Select On and then complete other settings. 

 

2. Click Save. 

 

 

QoS 

Quality of Service (QoS) is used to manage data traffic on the network. 

 

1. Click Setup > Network > QoS. 
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Parameter Description 

Audio & Video Enter an integer in the range of 0-63. 
Alarm Report Enter an integer in the range of 0-63. 
Configuration 
Management 

Enter an integer in the range of 0-63. 

FTP Enter an integer in the range of 0-63. 

 

2. Click Save. 
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Video and Audio 
Video 

 

You can set video parameters that your camera supports and view the current status of 

BNC output. If available, you may also enable sub-stream and third stream as required. 

 
 

NOTE! 
After enabling the sub or third stream, modify the parameters as required. The 
parameters for the sub and third stream have the same meanings as that for the main 
stream.  

 

1. Click Setup > Video & Audio > Video. 

 

 

 

 

2. Modify the settings as required. The following table describes some major parameters. 
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Parameter Description 

Video 
Compression 

Three options: H.265, H.264 and MJPEG. 
Note: 
 Image Quality cannot be set when Video Compression is set to H.265 or 

H.264. When set to MJPEG, only three frame rates are available: 1, 3 and 
5; and Bit Rate, I Frame Interval, Smoothing and cannot be set. 

 The bit rate changes to the default when you change the setting between 
H.264 and H.265. The default bit rate for H.264; H.265 is half of Video 
Compression that for H.264. 

Frame Rate  
(fps) 

Frame rate for encoding images. Unit: FPS (frame per second). 
Note: 
To ensure image quality, note that the frame rate should not be greater than 
the reciprocal of shutter speed. 

Bitrate Type 

 CBR: Constant Bit Rate, which means that the camera transmits data at a 
constant data rate. 

 VBR: Variable Bit Rate, which means that the camera adjusts the bit rate 
dynamically according to image quality. 

Image Quality 

When Encoding Mode is VBR, you can move the slider to adjust quality level 
for images. Moving the slider toward Bit Rate decreases the bit rate and may 
affect image quality. Moving the slider toward Quality increases the bit rate 
and improves image quality. 

I Frame Interval 
Interval at which an I frame is encoded. Normally, a shorter I frame interval 
offers better image quality but consumes more bandwidth. 

GOP 
Group of Pictures in MPEG video encoding. This parameter specifies the order 
in which intra-frames (I frame) and inter-frames are arranged. This parameter 
cannot be adjusted. 

Smoothing 

Set the extent of smoothing. Choosing Clear means disabling Smoothing. 
Moving the slider toward Smooth increases the level of smoothing but will 
affect image quality. 
Note:  
In a poor network environment, you can enable smoothing to get more fluent 
video. 

SVC 
SVC (Scalable Video Coding) can reduce storage without compromising 
playback quality. 

SNAPstream+ 

Enables the SNAPstream+ feature on camera. This feature utilizes both Smart 
GOP and Smart ROI to reduce bitrate without impacting the image quality. 
Smart GOP sets GOP to automatically increase when no moving objects are 
detected. 
Smart ROI will increase the bitrate of moving objects and make them clearer. 

BNC Output BNC output supports NTSC and PAL. 

 

3. Click Save. 
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Snapshot 

 

1. Click Setup > Video & Audio > Snapshot. 

 

 
 

2. Select On, and then set resolution, most large and schedule as needed. Some 

parameters are described in the table below. 

 
Parameter Description 

Snapshot Interval 
Interval between two snapshots. For example, with Snapshot Interval 
set to 1 and Number of Snapshot set to 2, the camera will take 2 
snapshots (take one first and then take another after 1 second). 

Number to Snapshot Currently 1, 2, and 3 snapshots are allowed. 

Snapshot Mode 

Schedule: You need to set a snapshot time, e.g., 19:12:00, which 
means the camera takes a snapshot at 19:12:00. 
Repeat: Allows you to set an interval(unit: sec). For example, 
according to the settings shown in the figure above, 60 seconds must 
elapse before the camera takes another two snapshots. 

 

3. Click Save. 
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Audio 

1. Click Setup > Video & Audio > Audio. 

 

2. Modify the settings as required. The following table describes some major parameters. 
Parameter Description 

Audio Input 

No audio data will be encoded when Off is selected. 
Note:  
It is recommended to select Off if you do not need audio. This can improve 
device performance to some extent. 

Access 
Mode 

Only Line/Mic. 
 

Audio 
Compression 

Two options: G.711U and G.711A.  
G.711U and G.711A support 8K sampling rate only. 

Input Gain 
Audio signal amplification for sampling. The greater the gain, the greater 
amplification. 

Noise 
Suppression 

Used to reduce noise in images. To enable noise suppression, select On. 

Channel Select Mic or Line for each channel, and then select Enable. 
Audio Output Select Speaker or Line from the dropdown menu. 

 

3. Click Save. 
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ROI 

 

When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first 

if the bit rate is insufficient. 

 

1. Click Setup > Video & Audio > ROI. 

 

 
 

2. Click , and then drag the mouse to cover the intended part of the images. To delete, 

select the area and then click . 
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Media Stream 

You can display the established media streams from a camera. You may also set the 

camera to transmits code streams by the UDP or TCP protocol to a specified IP address 

and port number.  

 
 

NOTE! 
The settings take effect after the camera is restarted. 

 

1. Click Setup > Video & Audio > Media Stream tab. 

 

Click  , select a stream type, and then set the IP address and port number of the 

unicast or multicast group for the decoding device that receives audio and video 

streams from the camera. 

If you want the device to establish the media stream that has been configured before 

automatically after the restart, select Enable for Persistent. 

2. To delete a stream, click . 

 

 

RTSP Multicast Address  

 

After an RTSP multicast address is configured, the third-party player can request the 

RTSP multicast media stream from the camera through the RTP protocol. 

1. Click Setup > Video & Audio > Media Stream > RTSP Multicast Address tab. 

 
2. Set the multicast address (224.0.0.0 to 239.255.255.255) and port number (0 to 

65535). 

3. Click Save. 
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Image 
Image 

 
 NOTE! 

Clicking Default will restore all the default image settings. 

 

 
Setting the Scenes 

 

Set image parameters to achieve the desired image effects based on live video in 

different scenes. 

 

1. Click Setup > Image > Image. 

 

The scene management page for some models is displayed as follows, you can select 

the desired scene in the drop-down list. 

The scene management page of some models is displayed as follows, you can take the 

following steps to configure the scene. 

 

 
 

2. Click Scenes. 
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3. Select a scene, and then set scene switching parameters. The following table 

describes some major parameters. 

 

 

 
Column Description 

Current 

Indicates the scene that is being used. 
Note: 
 Select an option button to switch to the scene and display the 

corresponding image parameters for the scene. 
 The camera switches the current scene automatically when Enable Auto 

Switching is selected. 

Scene Name 

Name of the current scene. When you select a scene, the corresponding 
image parameters are displayed. You can adjust image settings according to 
actual needs. 
 Indoor: recommended for indoor scenes. 
 Custom: set a scene name as needed. 

Auto 
Switching 

Indicates whether to add a scene to the auto-switching list. 
Note: 
If Auto Switching is selected, the system switches to a scene automatically 
when the condition for switching to the scene is met. By default the auto-
switching list includes the default scene. 

Setup 

Click  to set conditions for auto-switching, including schedule and 
illumination. It means that auto-switching is triggered only when illumination 
during the set time period meet the set conditions. A condition is invalid if both 
the start and end values are set to 0. 

 

4. Select a scene and then click  to set it as the default scene. 

 NOTE! 
 If Auto Switching is enabled (scene settings will be unavailable), the device 

will switch between the set scenes. If not, the device will stay at the current 
scene. The device will stay at default scenes unless the non-default scenes 
are triggered. 
 

 If multiple non-default scenes are triggered, then the device will switch to the 
scene with the minimum number (starts from 1 to 5). 
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Image Enhancement 

5. Click Setup > Image > Image and then click Image Enhancement.

 
 

6. Use the sliders to change the settings. You may also enter values directly. The 

following table describes some major parameters. 

 

 
Item Description 

Brightness 
Set the degree of brightness of images. 
Low and High Brightness 

Saturation 
The amount of a hue contained in a color. 
Low and High Saturation 

Contrast 
Set the degree of difference between the blackest pixel and the whitest pixel. 
Low and High Contrast 

Sharpness 
Contrast of boundaries of objects in an image. 
Low and High Sharpness 

2D Noise 
Reduction 

Reduce the noise of images. The function may cause image blurring. 

3D Noise 
Reduction 

Reduce the noise of images. The function may cause motion blur (or 
ghosting in some applications). 

Image Rotation 

Rotation of the image.  
• Normal 
• Flip Vertical 
• Flip Horizontal 
• 180° 

 

7. To restore default settings in this area, click Default. 
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Exposure 

 

 

NOTE! 
The default settings are scene-adaptive. Use default settings unless modification is 
necessary. 

 

1. Click Setup > Image > Image and then click Exposure. 

 
2. Set the parameters as required. The following table describes some major 

parameters. 

 
Parameter Description 

Exposure 
Mode 

Select the correct exposure mode to achieve the desired exposure effect. 
 Automatic: The camera automatically adjusts exposure according to the 

environment. 
 Custom: The user sets exposure as needed. 
 Indoor 50Hz: Reduce stripes by limiting shutter frequency. 
 Indoor 60Hz: Reduce stripes by limiting shutter frequency. 
 Manual: Finetune image quality by setting shutter, gain and iris manually. 
 Low Motion Blur: Control the minimum shutter to reduce motion blur in faces 

captured in motion. 

Shutter (s) 

Shutter is used to control the light that comes into the lens. A fast shutter speed 
is ideal for scenes in quick motion. A slow shutter speed is ideal for scenes that 
change slowly. 
Note: 
 You can set a shutter speed when Exposure Mode is set to Manual or 

Shutter Priority.  
 If Slow Shutter is set to Off, the reciprocal of the shutter speed must be 

greater than the frame rate. 
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Parameter Description 

Gain (dB) 

Control image signals so that the camera outputs standard video signals 
according to the light condition. 
Note:  
You can set this parameter only when Exposure Mode is set to Manual or Gain 
Priority. 

Slow Shutter 

Improves image brightness in low light conditions. 
Note:  
You can set this parameter only when Exposure Mode is not set to Shutter 
Priority and when Image Stabilizer is disabled. 

Slowest 
Shutter 

Set the slowest shutter speed that the camera can use during exposure. 
Note:  
You can set this parameter only when Slow Shutter is set to On. 

Compensation 
Adjust the compensation value as required to achieve the desired effects. 
Note:  
You can set this parameter only when Exposure Mode is not set to Manual. 

Metering 
Control 

Set the way the camera measures the intensity of light. 
Center-Weighted Average Metering: Measure light mainly in the central part of 
images. 
Evaluative Metering: Measure light in the customized area of images. 
Spot Metering: Measure light distributed in the customized area of image. 
 
 
Note:  
You can set this parameter only when Exposure Mode is not set to Manual. 

Day/Night 
Mode 

Automatic: The camera outputs the optimum images according to the light 
condition. In this mode, the camera can switch between night mode and day 
mode automatically. 
Night: The camera provides high-quality black and white images using the 
existing light 
Day: The camera provides high-quality color images using the existing light. 

Day/Night 
Sensitivity 

Light threshold for switching between day mode and night mode. A higher 
sensitivity means that the camera is more sensitive to the change of light and 
becomes more easily to switch between day mode and night mode. 
Note: 
You can set this parameter only when Day/Night Mode is set to Automatic. 

Day/Night 
Switching(s) 

Set the length of time before the camera switches between day mode and night 
mode after the conditions for switching are met. 
Note: 
You can set this parameter only when Day/Night Mode is set to Automatic. 

WDR 

Enable WDR to distinguish the bright and dark areas in the same image. 
Note:  
You can set this parameter only when Exposure Mode is neither Customize 
nor Manual and when Image Stabilizer is disabled. 

WDR Level 

After enabling the WDR function, you can improve the image by adjusting the 
WDR level. 
Note:  
Use level 7 or higher when there is a high contrast between the bright and dark 
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Parameter Description 
areas of the scene. In the case of low contrast, it is recommended to disable 
WDR or use level 1-6. 

Suppress 
WDR Stripes 

When enabled, the camera can automatically adjust slow shutter frequency 
according to the frequency of light to minimize stripes that may appear in 
images. 

WDR 
Open/Close 
Sensitivity 

Adjust WDR Open/Close Sensitivity according to the frequency of light at the 
environment. 

 

3. To restore the default settings, click Default. 

 

 

 

 

Smart Illumination 

 

 

 
NOTE! 
This function may vary with models. Please see actual Web interface for details.  
 

 

1. Click Setup > Image > Image and then click Smart Illumination. 

 

 

 

2. Select the correct IR control mode and set the parameters. The following table 

describes some major parameters. 

 
Parameter  Description  

Lighting 
Type 

Infrared: The camera uses infrared light illumination. 
When Control Mode is set to Manual, camera can set illumination level from 
0~1000. 

Control 
Mode 

Global Mode: The camera adjusts IR illumination and exposure to achieve 
balanced image effects. Some areas might be overexposed if you select this 
option. This option is recommended if monitored range and image brightness are 
your first priority. 
Overexposure Restrain: The camera adjusts IR illumination and exposure to 
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avoid regional overexposure. Some areas might be dark if you select this option. 
This option is recommended if clarity of the central part of the image and 
overexposure control are your first priority. 
Manual: This mode allows you to manually control the intensity of IR illumination. 

Illumination 
Level 

Set the intensity level of the IR light. The greater the value, the higher the 
intensity. 0 means that the IR light is turned off. 
Near-illumination Level: You are recommended to set this parameter first for a 
wide-angle scene. 
Far-illumination Level: You are recommended to set this parameter first if the 
scene requires a telephoto view. 
Note: 
You can set this parameter only when Control Mode is set to Manual. 

 

3. To restore the default settings, click Default. 

White Balance 

White balance is the process of offsetting unnatural color cast in images under different 

color temperatures so as to output images that best suit human eyes. 

 

1. Click Setup > Image > Image and then click White Balance. 

 
Select a white balance mode as required. The following table describes some major 

parameters. 
Parameter Description 

White 
Balance 

Adjust the red or blue offset of the image: 
Auto/Auto2: The camera adjusts the red and blue offset automatically according 
to the light condition (the color tends to be blue). If the images are still 
unnaturally red or blue in Auto mode, please try Auto2.  
Outdoor: Suitable for outdoor environment with a relatively greater color 
temperature range. 
Fine Tune: Allow you to adjust the red and blue offset manually. 
Sodium Lamp: The camera adjusts red and blue offset automatically according 
to the light condition (the color tends to be red). 
Locked: Lock the current color temperature without change. 

Red Offset 
Adjust the red offset manually. 
Note:  
You can set this parameter only when White Balance is set to Fine Tune. 

Blue Offset 
Adjust the blue offset manually. 
Note: 
You can set this parameter only when White Balance is set to Fine Tune. 
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2. To restore the default settings, click Default. 

Advanced 

Use the defog function to adjust the clarity of images captured in fog or haze conditions. 

 

1. Click Setup > Image > Image and then click Advanced. 

 

 

 

 

NOTE! 
You can set this parameter only when WDR is turned off. 

 

2. Enable the defog function and then select a level for the scene. Level 9 achieves the 

maximum defog effects, and level 1 achieves the minimum. 

 

3. To restore the default settings, click Default. 

 

OSD Setting 

On Screen Display (OSD) is the text displayed on the screen with video images and may 

include time and other customized contents. 

1. Click Setup > Image > OSD. 

The OSD interface of some models is displayed as follow. 

  
Select the position and content of the OSD. 

 

 Position: Click the desired box in the Live View area. After the cursor shape is 

changed, click and hold the button to move the box to the desired position. To set the 

position precisely, use the X and Y coordinates under Overlay Area. 
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 Overlay OSD Content: The drop-down list provides Custom, Date & Time, Serial Port, 
Time, Date, ScrollOSD, Picture Overlay, and Network Port. 

 After you have set the position and OSD content, the  symbol appears in the Status 

column, which means that the OSD is set successfully. You may set multiple lines of 

contents for each area and use  and  to adjust the sequence of display. 

 After you have completed the settings, a message appears to indicate the successful 

settings. 

The following shows an example time OSD. 

 

 

Privacy Mask 

 

On certain occasions, you may need to set a mask area on the camera image to protect privacy. 

 

1. Click Setup > Image > Privacy Mask. 

 

  

 

2. Click “Add” to add a privacy mask, and click “Delete” to delete a mask. 
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 To mask a position: Click the box (with Mask displayed on it) to activate the mask. 

After the cursor shape has changed, drag the box to the intended position. 

 

 To mask an area: Use the mouse to draw a box on the area you want to mask. 

 

 

 

 When privacy mask is configured, the intended area is blocked.  

The following shows an example.  
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Event Settings 
Common Alarm 

Click Setup > Events > Common Alarm. 

The menu of the page on the top is displayed as follows. 

 

 

Configuring Motion Detection Alarm 

Motion detection detects the object motion in a specified rectangular area during a period. 

You need to set a detection area, sensitivity of detection, object size, and history for the 

camera to decide whether to report a motion detection alarm when it detects motion. 

 

 

NOTE! 
 This function is not supported by some models. Please see the actual model for 

details. 
 The alarm triggered actions may vary with models. Please see the actual Web 

interface for details. 

 

Area Detection 

1. Click Setup > Events > Common Alarm > Motion Detection tab.  

2. Set Detection Mode to Area. 
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3. In the Detection Area area, click   to add a new detection area. To delete a detection 

area, click . 

 

4. Click and drag the mouse to set a detection area. 

 

5. Set the detection sensitivity, object size, and history for the camera to decide whether to 

report a motion detection alarm. 

 Moving the slider to the right increases detection sensitivity. When the extent of motion 

within the detection area exceeds the set object size, the camera reports an alarm. 

 Object size specifies the minimum ratio of the object's size to the size of the total 

detection area before an alarm will be reported. That is to say, to detect motion of tiny 

objects, you need to draw a small box (detection area) in the actual motion area accordingly. 

 Motion detection results are shown in real time. The red lines represent the raised 

motion detection alarms. The longer a line, the greater the extent of motion. The denser 

the lines, the greater the frequency of motion. 

 

 
 

6. Set the alarm parameters. 

 Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported 

within the set time. 

 Clear Alarm(s): After an alarm is triggered, 

• If the same alarm is not triggered within the set time, the alarm will be cleared and the 

same alarm can be reported again. 

• If the same alarm is triggered within the set time, the alarm will not be cleared until the 

suppress alarm time expires. Then the same alarm can be reported again. 

 

7. Set actions to be triggered by motion detection alarm and the plan. 

The following table describes the major alarm-triggered actions and how to set a plan. 
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Item Description 

Alarm 
Output 1 

Select the check box. This setting is the alarm output interface linked to motion 
detection alarm. 
Note:  
When an alarm is reported, the camera triggers alarm output so as to trigger 
actions by a third-party device. 

Upload to 
FTP 

With Upload to FTP selected, the camera will automatically upload snapshots 
to the specified FTP server when an alarm is triggered. 
Note: 
Make sure you have completed Error! Reference source not found. and 
Snapshot before using this function. 

Recording 

With Recording selected, the camera will automatically record video when an 
alarm is triggered. 
Note: 
Please set Post-Record(s) on the Storage page first. Post-Record(s) specifies 
how long recording continues after the end of an alarm. 

Trigger E-
mail 

With Trigger E-mail selected, the camera will automatically send snapshots to 
the specified E-mail address when an alarm is triggered. 
Note: 
Make sure you have completed Error! Reference source not found. before 
using this function. 

Enable 
Plan 

Select the check box and set the start and end times during which motion 
detection alarm is effective. You can directly drag the mouse to draw a plan and 
click Edit to edit time periods in the table. The time periods cannot overlap. The 
camera reports alarms during the specified period(s) only. 
You can select from Monday to Sunday and set four periods for each day. 

 

 

Drag the mouse to draw a plan  Edit time periods in the table 
Note:  
Plan drawing using a mouse is only supported by IE versions later than 8.0. 
After setting the plan for one day, you can apply the same settings to other days 
by clicking Copy and Paste. 

 

8. Click Save. 
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Grid Detection 

 

1. Click Setup > Events > Motion Detection tab. 

2. Set Detection Mode to Grid. 

 

 

3. Detection area(s) can be irregular on the grid. 

4. Set detection sensitivity for the camera to decide whether to report a motion detection 

alarm. 

5. Set Alarm parameters. 

 Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported 

within the set time. 

 Clear Alarm(s): After an alarm is triggered, 

If the same alarm is not triggered within the set time, the alarm will be cleared and 

the same alarm can be reported again. 

If the same alarm is triggered within the set time, the alarm will not be cleared until 

the suppress alarm time expires. Then the same alarm can be reported again. 

6. Set actions to be triggered by motion detection alarm and the plan. For the detailed 

steps, see the descriptions of alarm-triggered actions in Area Detection in Error! 

Reference source not found.. 

7. Click Save. 
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Configuring Tampering Alarm 
 

Configure tampering alarm so that the camera reports a tampering alarm when the lens 

is blocked for a certain length of time. 

 

1. Click Setup > Events > Common Alarm >Tampering Alarm tab. 

 

2. Select On for Tampering Alarm. 

 

3. Set detection sensitivity and duration for the camera to decide whether to report a 

tampering alarm. 

 

4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, 

see the descriptions of alarm-triggered actions in Error! Reference source not 

found.. 

 

5. Click Save. 
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Configuring Audio Detection Alarm 
The camera can detect input audio signals for exceptions. When the rise or fall of volume 

exceeds the set limit, or when the input volume reaches the threshold, the camera 

reports an alarm and triggers the set actions. Make sure that an audio input device is 

correctly connected to the camera and audio input is turned on in Configuring Alarm 

Input. 

 

 

1. Click Setup > Events > Common Alarm >Audio Detection tab. 

 

 

 

2. Select Enable for Audio Detection, select a detection type and set the difference or 

threshold. To disable audio detection, clear the Enable check box. 

The following table describes some major parameters. 

 
Parameter Description 

Detection 
Type 

 Sudden Rise: An alarm is reported when the rise of volume exceeds the 
difference. 

 Sudden Falls: An alarm is reported when the fall of volume exceeds the 
difference. 

 Sudden Change: An alarm is reported when the rise or fall of volume exceeds 
the difference. 

 Threshold: An alarm is reported when the volume exceeds a threshold. 

Difference 

 Threshold: After a volume is set as the threshold, an alarm is reported when 
the threshold is exceeded. 

 Difference: the difference between two volumes. When the rise or fall of 
volume exceeds the difference, an alarm is reported. 

Note: 
 The scale in the audio detection area is used to measure sound volume. 
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Parameter Description 
 Audio detection results are shown in real time. The red part indicates the 

reported audio detection alarms. 

 

                   

 

 

3. Set the alarm-triggered actions and arming schedule as required. For the detailed 

steps, see the descriptions of alarm-triggered actions in Error! Reference source 

not found.. 

 

4. Click Save. 

 

 

 

ScaleVolume

Difference
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Configuring Alarm Input 
The camera can receive alarm information from a third-party device. To use this function, 

you need to configure the following information for alarm input first: port, alarm name, 

alarm type (normally open or normally closed) and alarm reporting time. 

 

1. Click Setup > Events > Common Alarm > Alarm Input tab. 

 

2. Select alarm and set the alarm name. 

 

3. Select N.O. or N.C. according to the type of the third-party alarm input device. For 

example, if the third-party alarm input device is normally open, you need to select 

N.O. here, so that the camera can receive alarm information from the third-party 

alarm input device.  

 

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see 

the descriptions of alarm-triggered actions in Error! Reference source not found.. 

5. Click Save. 
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Configuring Alarm Output 
After alarm output is triggered by a alarm, the camera can output alarm information to 

the third-party device if alarm output is set correctly to Normally Open or Normally 

Closed. The alarm output duration is configurable. 

 

6. Click Setup > Events > Common Alarm > Alarm Output tab.  

 

7. Select the alarm and set the alarm name. 

 

8. Set the status to N.O. (default setting) and set the alarm duration. 

 

 

9. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see 

the descriptions of alarm-triggered actions in Error! Reference source not found.. 

 

10. Click Save. 

 

CAUTION! 
Strictly follow the sequence when powering on the devices to avoid damaging camera 
components:  
1. Check that the alarm type is set to Normally Open (default setting), and that the 
camera and the alarm output device are powered off.  
2. After completing the connection, power on the camera first and then power on the 
alarm output device. 
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Storage Settings 
Setting SD Card Storage 

SD card storage is used to save video data and snapshots to the memory card directly. 

SD card storage is recommended when the camera is running in stand-alone mode. The 

card slot is compatible with a Micro SD card up to 256GB. 

Manual storage 

The camera records live video repeatedly if manual storage is enabled. 

1. Click Setup > Storage > Storage. 

 

2. Start SD card storage and modify the settings as required. The following table 

describes some major parameters. 
Parameter Description 

Storage 
Medium 

Storage resource type. 
Note: 
 To format the memory card, disable the storage function for the card first. 

Then Click Format and then click OK to confirm the operation. The system 
will restart when the format is completed. 

 Information about the total and free space is displayed. 

Data 
Overwrite 
Policy 

Overwrite: If there is no free space in the memory card, new data will overwrite 
the existing data repeatedly. 
Stop: If there is no free space in the memory card, new data will not be saved 
to the memory card. 

Post-
Record(s) 

For alarm-triggered recording, length of time that recording continues after the 
end of the alarm. 

 

3. Click Save. 
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FTP 

All snapshots (except face detection) are saved through the general FTP service. After 

the configuration of FTP, you will be able to upload snapshots from network cameras to 

the specified FTP server. 

General 

4. Click Setup > Storage > FTP. Go to General tab. 

 

5. Set the IP address and port for the FTP server, username and password used to 

upload images to the FTP server, select Upload Images, Overwrite Storage and 

set Overwrite At (threshold for overwriting images). Some camera models support 

FTP test. You may test FTP after completing FTP settings correctly. 

6. Set the path for saving Snapshot Image on the FTP server and the file name format.  

For example, set path as Photo No.\\Date-YYY\\Date-MM\\Time-Hour\\Time-Min, 

and set file name as [Photo No.]-[Date-YYYY]-[Date-MM]-[Time-Hour]-[Time-Min].jpg 

7. Click Save. 
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Security 
User 

User Management 

 

There are two types of users in the system: 

 Administrator: referred to as “admin” in this manual. The default name of the 

administrator is admin, which cannot be modified. Admin has full permission and can 

manage all users and devices. Only one admin user is allowed in the system. 

 Common user: referred to as “user” in this manual. User only has permission to play 

live and recorded video. Up to 32 common users are allowed in the system. 

 

You can add a user on the user management interface (under Setup > Security > User). 

After the user is added successfully, you can edit the password by typing anew password 

or delete the user by clearing the username. 

 
 NOTE! 

 Only admin can change passwords. Changing the username or password for 
a user when the user is still logged in will force the user to log out. The user 
must use the new username or password to log in. 

 Only admin can add and delete users. Deleting a user when the user is still 
logged in will force the user to log out. A deleted user cannot log in. 
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Network Security 

Set a secure channel for data transmission to ensure security. 

1. Click Setup > Network > Port. 

 
2. Enter the port number in the HTTPS Port text box. 

3. Click Save. 

 

Setting HTTPS 

1. Click Setup > Security > Network Security > HTTPS. 

 
2. Select On for HTTPS. You may import a custom SSL certificate as needed.  

Note: The camera accepts only the “SSL” certificate which combined RSA Client 

key and Certificate. 

3. Click Save. 

Next time you log in, enter the address in https://IP:HTTPS port number format, for 

example, https://192.168.1.13:443 to enter secure channel mode. If you use the default 

HTTPS port, enter https://IP. 

Authentication  

RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and 

control the audio and video, set RTSP authentication on the Web interface. 

1. Click Setup > Security > Network Security > Authentication.  

    

2. Select an authentication mode and then click Save. 

APR Protection 

This function protects a camera from ARP attacks. The gateway and the MAC address 

must be set properly before a PC can access the camera from another network; if an 

incorrect MAC is set, only PCs on the same LAN can access. 

1. Click Setup > Security > Network Security > ARP Protection. 
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2. Select the check box to enable the ARP binding function and set the gateway MAC 

address. 

3. Click Save. 

 

IP Address Filtering 

 

Use IP address filtering to allow or forbid access from specified IP address(es). 

 

1. Click Setup > Security > Network Security > IP Address Filtering. 

 

2. Select On to enable IP address filtering. 

 

3. Select a filtering mode, and then add IP address(es). 

 

 

4. Click Save. 

 
 NOTE! 

 If Filtering Mode is set to Whitelist, then only the added IP address(es) are 
allowed to access the camera. If Filtering Mode is set to Deny Access, then only 
the added IP address(es) are not allowed to access the camera. 

 Up to 32 IP addresses are allowed. Each IP address can be added once only. 
 The first byte of each IP address must be 1-223, and the fourth cannot be 0. For 

example, the following IP addresses are illegal and cannot be added: 0.0.0.0, 
127.0.0.1, 255.255.255.255, 224.0.0.1. 

 

 

 

 



 

62 

Access Policy 

 
 NOTE! 

Enabling friendly password does not affect use. If you turn it off and log in with a weak 
password, a page will pop up, prompting you to change the password. There is no 
Cancel or Close button on this page. For example, “1234” is treated as weak. 

 

1. Click Setup > Security > Network Security > Access Policy. 

 
 

2. Select On to enable friendly password and MAC Authentication. 

 

3. Click Save.  
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System Maintenance 
Time 

You can use the following methods to adjust the system time of your device. 

Manually Setting or Synchronizing the System Time 

1. Click Setup > Common > Time, and then click the Time tab. 

  
2. Select a synchronization mode. 

3. Set the correct time zone and system time. You may also click Sync with Computer 

Time to synchronize the time settings of your camera with that of your PC. 

4. Click Save. 

Synchronizing with the NTP Server 

1. Click Setup > Common > Time, and then click the Time tab. 

 
2. Set Sync Mode to Sync with NTP Server, and then set the IP address and port of 

the NTP server and update interval. 

3. Click Save. The camera will periodically synchronize time with the NTP server. 

Setting the DST 

Turn On DST to select a time range for Daylight Saving 

Time. 

1. Click Setup > Common > Time, and then click the DST tab. 

 

2. Select On for DST, set the start time, end time, and DST bias. 

3. Click Save. 
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Ports & Devices 

The RS485 serial port is used for data exchange with the third-party device. Serial port 

settings on the camera should be consistent with that of the connected third-party device. 

 

Transparent channel 

Use the RS485 serial port to achieve transparent data transmission with the third-party 

device. Transparent channel is mainly used to achieve transparent data transmission 

between two devices. 

 

 

NOTE!  
Make sure that you have set Port Mode to Trans-Channel for your camera. 

 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

 
2. Select Trans-Channel from the Port Mode drop-down list. 

3. Select Enable for Trans-Channel. 

4. Enter the destination IP address and port number (IP address and port number that 

the transparent channel connects to). 

5. Click Save. 

OSD 

To display information from the third-party device on the OSD, you need to select OSD 

as the port mode. 

The camera receives information from the third-party device through the RS485 serial 

port, translates the received information, and then displays it on the OSD. 
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NOTE! 
To enable the camera to correctly translate information received from the third-party 
device, make sure that the information sent by the third-party device through the 
serial port complies with the data format specified by our company. For more details, 
contact your dealer. 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

 

2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD 

data will be uploaded to the platform). 

3. Click Save. 

ONVIF Transparent Channel 

Transmit data through the transparent channel (ONVIF) between the camera's RS485 

port and a third-party device. 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

 
2. Set Port Mode to Select Trans-Channel via ONVIF. 

3. Click Save. 
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Maintenance 

Software Upgrade 

1. Click Setup > System > Maintenance. 

 
2. Under Software Upgrade, click Browse and select the correct upgrade file. 

 

3. Click Upgrade and then confirm to start. The camera will restart automatically after 

the upgrade is completed. If you would like to perform boot program upgrade, select 

Upgrade Boot Program. 

 

4. You may click Detect to check for new versions available to cloud upgrade. 

 
 NOTE! 

 You must use the correct upgrade file for you camera. Otherwise, unexpected 
results may occur. 

 The upgrade file is a ZIP file and must include all the necessary files. 
 The boot program loads the operating system and then the system starts running. 

The upgrade boot program function is disabled by default, and only the camera 
will be upgraded to the latest version. If enabled, both the camera and the boot 
program are upgraded, and the operating system of the following new versions 
can be booted properly and the camera can be upgraded conveniently. 

 Ensure that the power supply is normal during upgrade. The device will restart 
after the upgrade is completed. 
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Restarting the System 

 

1. Click Setup > System > Maintenance. 

 

 
 

2. Under Device Restart, click Restart. The device will restart after you confirm the 

operation.  

 

 
CAUTION! 
Perform this operation with caution because restarting the system interrupts the 
ongoing service. 
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Importing and Exporting System Configuration File 
Export the current configurations of the camera and save them to the PC or an external 

storage medium. You can also quickly restore configurations by importing backup 

configurations stored on the PC or an external storage medium back to the camera. 

 

CAUTION! 
 After you perform the Default operation, all settings are restored to factory 
defaults, except the following: login password of the system administrator, network 
settings, and system time. 
 Make sure you import the correct configuration file for your camera. 
Otherwise, unexpected results may occur. 
The camera will restart when the configuration file is imported successfully. 

 

 

1. Click Setup > System > Maintenance 

 

2. To import configurations that you have backed up, click Browse next to the Import 

button and select the configurations you want to import, and then click Import. The 

result will be displayed. 

1. To export current system configurations, click Browse (next to the Exporting field), 

set the destination and then click Export. 

2. To restore default configurations, click Default and then confirm the operation. The 

device will restart and restore the default configurations. Clicking Default with the 

check box selected will completely restore the device to factory default settings. 
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Collecting Diagnosis Information 
Diagnosis information includes logs and system configurations. You can export 

diagnosis information to your PC. 

 

1. Click Setup > System > Maintenance. 

 

 

 

In the Diagnosis Info area, click Browse to set the destination and then click Export. 

 
 NOTE! 

 Diagnosis information is exported to the local folder in form of a compressed file. You 
need to decompress the file using a tool such as WinRAR and then open the file 
using a text editor. 
 

 By selecting Collect Image Debugging Info, you can display video with debugging 
information at the same time, which makes troubleshooting easier. 
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Fisheye Camera Parameter 
To display video properly, you need to set fisheye parameters properly according to the 

actual mounting mode. 

 

1. Click Live View > Mount. Select the mounting mode. The selected mounting mode 

must be consistent with the actual mounting mode. 

 

 

 

2. Set the parameters. The following table describes some major parameters. 

 
Parameter Description 

 
 

 
 

 
 

 
 

  
 
 
 

Eleven display modes: 

 

• Original Image 

• Fisheye+4PTZ 

• Panoramic 

• 360°Panoramic+1PTZ 
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Parameter Description 
 

  
 

 
 

 
 

 

 

 

 

 

• 180°Panoramic 

• Fisheye+3PTZ 

• 360°Panoramic+6PTZ 

•  Fisheye+8PTZ 

• Panoramic+3PTZ 

• Panoramic+8PTZ 

• Panoramic+4PTZ 

 

 
 
 

 
 
 

 

 
 
Three mounting modes: 
• Ceiling 

• Wall 

• Desktop 

Note: 

 
The selected mounting mode must be consistent with the actual 
mounting mode. 
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Live View 

Live view means playing live video (real-time audio and video) received from a camera 

in a window through the Web interface. 

If you log in with the Live View check box selected, live video appears by default when 

you are logged in. You may double-click the window to enter or exit full screen mode. 
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Live View Toolbar 

Button Description 

/  Play/stop live video. 

 

Adjust the output volume for the media player on 
the PC. 

 

Adjust the microphone volume on the PC during 
audio communication between the PC and the 
camera. 

 

Take a snapshot of the current image displayed 
on the PC, and save the image to the local folder 
only instead of SD card. 
Note:  
The path for saving snapshots are set in System 
Configuration.  

/  

Start/stop local recording, and save the video to 
the local folder only instead of SD card. 
Note:  
The path for saving local recordings is set in 
System Configuration. 

/  
Start/stop audio communication between the PC 
and the camera. 

/  
Start/stop digital zoom. For more details, see 
Error! Reference source not found.. 

 Display in full screen mode. 

 Click this button to open the image setting page.  

 

Select a live video stream that the camera 
supports: main stream, sub stream or third 
stream. 

 

Digital Zoom Digital zoom allows you to get more details of certain part of images. Digital 

zoom enlarges an image with loss in image quality. 

 
NOTE! 
The supported live view operations may vary with camera model. For the operations 
that your camera supports, see the Web interface. 

1. On the Live View page, click  on the toolbar. 

 

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to 

specify an area. To restore the original image size and zoom in on other areas of the 

image, right-click the mouse. 

3. To exit, click . 
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Live View Display Mode 
 

Display modes include three major types: Fisheye, PTZ, and Panoramic. In different 

mounting modes, images are displayed differently. The following takes ceiling mount as 

an example. 

When Original Image is selected, fisheye images are displayed as follows. 

 

 

 

When Panoramic is selected, dewarped panoramic images are displayed as follows. 
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NOTE! 
If the ceiling mount or desktop mount is adopted, the panorama image (two 180° 
images) is a dewarped image of the fisheye preview image (360° image). Please 
mount the camera with an appropriate angle of view according to the actual 
surveillance requirements. 
For example, if the camera is installed on the ceiling, the surveillance target is 
displayed on the upper part of the panorama image when the intersection angle 
between the device cable outlet (logo) and the surveillance target in clockwise 
direction is 135°. 

 
 

When Fisheye+4PTZ preview mode is selected from the list on the right, 4 local images 

are displayed, from left to right, from top to down, by default. You may perform PTZ 

control and zoom operations on each local image, as shown in the figure below. 
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Video Playback and Download with SD Card 
Storage 
 NOTE! 

 SD card storage refers to recording video to the memory card of a frontend 
device (mostly a camera). Local recording refers to recording video to a local 
PC client. 

 Before you play back video with edge storage, check that the camera has been 
installed with a memory card and storage has been configured. 

 

Video Playback 
1. Click Playback on the home page. 

 

 

 

2. Select the date from the calendar. 

 

3. Click Query. 

 

4. Under Results, double-click the time period to start playing the recording. 
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Download 
1. Click Playback on the home page. 

 

 

 

 
 

2. Search for video within a specified period. The results will be shown in a list. 

 

3. Select your video and click Download. The video will be downloaded to your  

 

 

4. Local path from the memory card (local path can be changed in Local Settings). 

 

5. Click Open to show the folder where the downloaded video is saved. 
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Dewarping in Video Management Software (VMS) 

Dewarping refers to a technology of converting a fisheye image into a “normal” video 

image without distortions caused by a fisheye lens. This will make video images more 

suitable to human eyes. ConteraIP Fisheye cameras support Built-in Dewarping when 

used with ConteraVMS and On-board Dewarping which can be used in a 3rd party VMS. 

 

Dewarping in ConteraVMS 
 

1. Add ConteraIP Fisheye cameras to ConteraVMS. For more details, please refer to 

ConteraCMR Quick Installation Guide. 

2. Click Setup > Cameras, and double click the ConterIP Fisheye camera. 

3. At Live/ Recording page, click Edit and disable Steam 3. 

 

 
 

4. Click Save. 
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5. At Fisheye page, enable Enable Fisheye Support and select the corresponding 

Mount Type. 

 

6. Click Save. 

7. Open ConteraVMS(Thick Client only, version 2.0 or greater) and add the ConteraIP 

Fisheye camera to live display area. 
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8. Right click on the live video. You should see 360 View Mode and options are 

Interactive, 360 Panorama, 2x 180 Panorama, and No Dewarp.

 

9. Select the desired dewarping mode.   
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Dewarping in 3rd party VMS 
If you would like to dewarp the fisheye image in 3rd party VMS, ConteraIP Fisheye 

cameras support On-board Dewarping to allow you use RTSP stream to get the 

dewarped videos directly. Please refer to the table as shown below to get the desired 

dewarped videos. 

 
You can include username/password in the URL or not. It depends on the requirement of 3rd party 
VMS. 
rtsp://username:password@IP:port/media/video#  
or rtsp://IP:port/media/video#  
username: username of the camera account 
password: password of the camera account 
IP: IP address of the camera 
Port: RTSP port of the camera 
Note: you will need to select correct Display Mode to get the corresponding RTSP streas. Ex. 
If you would like to get panoramic stream, you must set the camera to Panoramic mode on 
the camera web interface. 

Stream Display Mode URL 
Fisheye Main Stream Fisheye rtsp:// IP:port/media/video1 
Fisheye Sub Stream Fisheye, 4PTZ, 

Panorama 
rtsp:// IP:port/media/video2 

Fisheye Third Stream Fisheye rtsp:// IP:port/media/video3 
Dewarping Area1 Stream 4PTZ rtsp:// IP:port/media/video4 
Dewarping Area2 Stream 4PTZ rtsp:// IP:port/media/video5 
Dewarping Area3 Stream 4PTZ rtsp:// IP:port/media/video6 
Dewarping Area4 Stream 4PTZ rtsp:// IP:port/media/video7 
Panoramic Stream Panorama rtsp:// IP:port/media/video8 

 

 

 

rtsp://username:password@IP:port/media/videoX
rtsp://IP:port/media/videoX



